Microsoft Security Bulletin MS11-002 - Critical

Vulnerabilities in Microsoft Data Access Components Could Allow Remote Code Execution (2451910)

This security update is rated Critical for all supported editions of Windows XP, Windows Vista, and Windows 7, and Important for all supported editions of Windows Server 2003, Windows Server 2008, and Windows Server 2008 R2.

Recommendation: The majority of customers have automatic updating enabled and will not need to take any action because this security update will be downloaded and installed automatically. Customers who have not enabled automatic updating need to check for updates and install this update manually. Read the Bulletin

  • Comment from: tosc
    2011-01-14 @ 21:26:23

    "The majority of customers have automatic updating enabled ..." no, this is not real!

Leave a comment

In order to leave a comment Log in now!